Tuesday, October 12, 2004

Jasmine under Squeak 3.7

Good news from the mailing list. Jasmine should work under Squeak 3.7. That is good for my project, because over the summer we had a squeak contractor (Scott Wallace, one of the original Squeak developers, and all-around good guy) build a great 2D gallery construction tool, which uses some 3.7 specific tools.

This is potentially doubly good, since the reported lack of upward-compatability has been a concern of mine about squeak in general. I suspect I have not fully grokked the relationship between an particular VM and a particular image.